WordPress.org

Ready to get started?Download WordPress

Forums

Manage Pages Not Showing Up (17 posts)

  1. Anonymous
    Unregistered
    Posted 5 years ago #

    Hey guys, I have two pages written and published on my site. If I look them up by typing them out in the address bar, they show up, yet when I go into the dashboard, and go to manage, and click on pages, I see nothing. It says that I have two pages published, indicated by "Published(2)" yet when I click it to view them, it says No Pages found.
    Thanks for your help guys.

  2. royalmice
    Member
    Posted 5 years ago #

    I have exactely the same problem since updating to 2.6, any fix for this yet

  3. Anonymous
    Unregistered
    Posted 5 years ago #

    Hey royal mice, maybe we can fix it together. What is your host or give me a link to your blog? Or have you fixed the problem already? Lets try to find some similarities so that we can fix this.

  4. peteranne
    Member
    Posted 5 years ago #

    I posted this problem, which sounds very similar though I just installed 2.6 and started from there http://wordpress.org/support/topic/190701?replies=3

    Is your the same problem? any suggestions on mine?

    thx Peter

  5. Anonymous
    Unregistered
    Posted 5 years ago #

    No, i don't believe it's the same problem. My pages show up just fine, in my browswer, but they aren't listed under the manage tab. And as for your question, I have no idea. I'm Sorry.

  6. Anonymous
    Unregistered
    Posted 5 years ago #

    GeorgeTchryn, i have the same problem!! Anyone find a solution?

  7. ericleeclark
    Member
    Posted 5 years ago #

    I'm also experience this issue. I've checked my database and the data for the pages exist, they're just not appearing in Manage > Pages. Somewhere along the way the code at Manage > Pages is not recognizing them.

    I've also tried switching themes and disabling all plugins, still no luck.

    I'll continue researching... though if this problem was widespread I'm sure there would be more talk about it as it's a major piece of functionality.

  8. josefresco2
    Member
    Posted 5 years ago #

    Same problem, published pages do not show in the admin, only the original About page.

    They do show when searching, and on the front end but do not show when clicking "All Pages" or "Published Pages"

    Also, Published Pages shows the correct page count (5) but only displays 1 in the list.

    I looked at my database, and the pages NOT showing do not differ from the page that IS showing.

    Anyone have any progress?

  9. aaffleck
    Member
    Posted 5 years ago #

    Having same problem....anyone find an answer?

  10. ghubbers
    Member
    Posted 5 years ago #

    Having same problem. It indicates that I have 22 pages published, but does not list any of them. I can't edit a page that I can't see!

  11. royalmice
    Member
    Posted 5 years ago #

    Back again....
    I still have the same problem.... I tried upgrading but pages done show, they are now missing because i can get to them in my browser by typing in the page address. However in my navigation bar all the pages dont show and under manage \ pages there is nothing.

    I also went to look in PHP my Admin - (or something like that) i can see the entire database, and i noticed that all pages are now listed as posts in the database, so for some reasin when you upgrade to 2.6. and it uprades the database it messes it up for some reason and convert pages to post.

    How can one fix this, How van one get some of the WP adnmins or whatever you call the people designing these things to comment here

  12. etano
    Member
    Posted 5 years ago #

    I am having the same problem at my site. It shows that I have 17 published pages under "Manage Pages" in the dashboard, but won't display any of them. I checked the database, and all the pages are "publish" and "page". What gives? Someone please point me in the right direction

  13. jrfrausto
    Member
    Posted 5 years ago #

    I had the same problem listed and this is what I came up with to fix my problem.

    I was moving my WordPress site from one server to another. It turns out that when I was exporting my XML wordpress files wordpress was not closing the generated XML files properly. XML files should end with </RSS> to be imported into WordPress. WordPress did not generate a complete or properly closed XML file if it is over 2MB for me. I would verify each file is closed properly even if it is less than 2MB.

    I then exported my files into seperate user XML files(I only have three users). As I imported each XML file I checked the Manage Pages to verify it worked before I imported another file. If you have the same problem after you import a file you can go into you mysql panel and delete the files from that user and re-import the files once the XML is properly generated.

    I hope this helps.

    Please post your results. WordPress not properly generating a XML file if it is over 2Mb may be a glitch that needs to be reported.

    Thanks.

  14. malefico
    Member
    Posted 5 years ago #

    Hi I have the same problem but with POSTS. Posts are not listed in "Manage Posts" section (but Pages are) though WordPress reports that I have Published (35) and Draft (7) so... it looks like the same problem only switching Pages to Posts...

    I haven't moved my database so I don't see the XML connection. Perhaps this is happening somewhere else ?

  15. malefico
    Member
    Posted 5 years ago #

    Never mind, in my case it was a problem of my webspace provider, now everything is ok.

  16. mortadella
    Member
    Posted 5 years ago #

    I logged in after 3 months of not doing anything on my blog and now my dashboard is missing several navigation tabs. There is no tab to access "Manage" or "Design" or "Settings" or "Plugins" so I cannot access my Pages or the Stylesheet or my widgets, etc. Can someone provide me with a detailed description of how to fix it myself? wordpress instructions for dummies is appreciated.
    Thank you.

  17. jobmatchbox
    Member
    Posted 5 years ago #

    Using WP 2.7.1 and having problem very similar to original poster:

    Pages show up in the manager, can be edited but when you click view or click on the link to the page from the site the main page of the site just refreshes (doesn't go to the page. But, when I type in the url for the page it loads fine.

    Notes:
    No plugins except askimet.
    Using the passion duo theme.

Topic Closed

This topic has been closed to new replies.

About this Topic