WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Manage Galleries shows blank page (4 posts)

  1. jamminjames
    Member
    Posted 8 months ago #

    I am using the latest Nextgen Gallery, 2.0.33, and when clicking on any gallery in "Manage Galleries", I get a completely blank page. Not the best situation for managing anything!

    I am able to upload images ok, and even though it says "0 images uploaded" they are there. Everything else seems to work ok.

    Any suggestions?

    One gallery is at http://www.humortimes.com/6576/rob-rogers-editorial-cartoons/

    http://wordpress.org/plugins/nextgen-gallery/

  2. DoubleSixx
    Member
    Posted 8 months ago #

    Try rolling back to a previously working version. If you started with 2.0 or greater try rolling back to 1.9.13.

    http://wordpress.org/plugins/nextgen-gallery/download/

    Instructions to roll back your version :

    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    Good luck.

  3. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    Thanks @DoubleSixx

    @jamminjames - This does read like a possible conflict, it could be with another plugin but it could also be with your current theme ... do you see this issue if you temporarily change to a default WordPress Twenty series theme? ... or if you have all of your other plugins deactivated?

    Thanks!

    - Cais.

  4. jamminjames
    Member
    Posted 8 months ago #

    OK, you're right, it was WP Smush.it NextGEN Gallery Integration. Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic