WordPress.org

Ready to get started?Download WordPress

Forums

Malfunctioning Links (5 posts)

  1. chheyden
    Member
    Posted 8 months ago #

    I notice repeatedly that the Link function doesn't work for my site: heydenwrites.com Michael Doven Photography is there and correct but two links added after his link are not working even though they are in the exact format that his link is. Also, and this one is truly annoying, each time I log in I see the choice to be remembered, but when I check that box nothing is remembered.

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 8 months ago #

    How are you adding the links?

    Is it by using the links option of the custom menu?

    If so, is your process:

    fill in the 'url' & 'link text' fields
    click the [Add to Menu] button

    click the blue [Save Menu] button

  3. chheyden
    Member
    Posted 8 months ago #

    <a href="http://heydenwrites.com"> I took but can't attach a screen print for your edification. I'm unsure what "custom menu" refers to above, but I do know that the current menu looks very similar to the one I have been using in v3.7 now 3.8. IF I am entering the data for new links just as I did with the one working link, it would appear that the same result should occur, no? The way the menu is stacked is:
    Name (of website) (Off to right SAVE
    Web Address Keep this link private
    Description ADD LINK
    Categories
    Blogroll
    Sits with good blogs
    Target
    _blank
    _top
    _none
    Link Relationship etc.

    Advanced etc.

    Rating

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 8 months ago #

    Do you have the Link Manager plugin installed? http://wordpress.org/plugins/link-manager/

  5. chheyden
    Member
    Posted 7 months ago #

    Downloaded it but not installed.

Reply

You must log in to post.

About this Topic