WordPress.org

Ready to get started?Download WordPress

Forums

Debut
[resolved] Making words bold (3 posts)

  1. alexjg42
    Member
    Posted 1 year ago #

    Hi Kirk,

    Thanks for the great Debut Theme. It is really great to use.

    I've noticed that whenever I write an article and I try to bold something, it doesnt show bold on the site. Do you know if there is a way for me to enable this or get it to work?

    (also just as a note. I was struggling a bit to get a logo on, but eventually I got it to work. If you'd like to see what I've done with Debut so far feel free to have a look http://www.secretknot.com/
    It's still under construction, very very far from done)

    Thanks
    Alex

  2. Kirk Wight
    Member
    Theme Author

    Posted 1 year ago #

    Hi,

    Bold is working on the theme, it's just not as heavy as you may expect. The default font has a weight of 300, so I've made the "bold" 400 (subtle, but there).

    For a more typical, heavy bold, you have a few options:

    • Change line 287 of style.css from 400 to 700. You'll have to do this every time you update the theme.
    • Make a child theme, and put the above changes in that, so that they're not overwritten by theme updates.
    • If you're using the Jetpack plugin (and I highly recommend it), add the code under Appearances > Edit CSS in your admin. These changes will also persist through theme updates.
    • For options 2 or 3, the code block to use would be:

      b, strong {
      	font-weight: 700;
      }
  3. alexjg42
    Member
    Posted 1 year ago #

    Hi,

    Sorry for the slow feedback.
    First of all thank you kwight so much for helping me. Also once again thanks for the great theme.

    Secondly, your instructions works.

    What I can suggest to anyone else wondering about this(because I cant see the line numbers), the best way to find the right place would be to press ctrl+F in the css and type in "Strong" the second result should be the same as what kwight mentioned above.
    The Bold effect only seems to work after a refreshing the page a few times so dont get a fright if it doesn't appear immediately.
    I hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.