WordPress.org

Ready to get started?Download WordPress

Forums

Making Sociable Icons "Brighter"? (8 posts)

  1. melstan1
    Member
    Posted 4 years ago #

    hi there! I am setting up a new blog at http://www.theinnocentabroad, which is hosted for wordpress via bluehost. I installed the Sociable bookmark plugin, but there is one element about it I don't like. The icons are "faded out" until you hover over them. I would like them to be "bright" all the time to make them more visible. Can anyone tell me how to disable the hover command to remove the "faded" effect, or whatever it is I need to do to remove it so the icons stand out?

    Thanks!

  2. alexlr
    Member
    Posted 4 years ago #

    Put this into your custom.css file:

    .sociable-hovers {
    opacity: 1;
    -moz-opacity: 1;
    filter: alpha(opacity=100);
    }

    This overrides the socialable.css file, which is giving those icons opacity.

  3. melstan1
    Member
    Posted 4 years ago #

    Thank you. I tried that but no change. Anything specific I should know about adding to the custom.css?

  4. melstan1
    Member
    Posted 4 years ago #

    oh, solved it. I tried a slightly modified version of that code:
    .sociable-hovers {
    opacity: 1.0;
    -moz-opacity: 1.0;
    filter: alpha(opacity=100);
    }

    And that fixed it. Thank you for the suggestion, it put me on the right track to finding what I was looking for. Much appreciated!

  5. reviewfrnds
    Member
    Posted 4 years ago #

    i install the plugin and i am new in the wordpress can u plz tell me where is custom.css in the wordpress help me
    thank you

  6. bh_WP_fan
    Member
    Posted 4 years ago #

    Most likely you can find it in the Dashboard by going to Plugins, and then to Editor, to edit the plugin. If not, you'll have to open the plugin files manually and edit the file there.

  7. theobroma
    Member
    Posted 4 years ago #

    This can easily be changed in the Sociable admin panel.

    Just check "disable Alpha Mask on share toolbar"

  8. RobDore
    Member
    Posted 4 years ago #

    reviewfrnds -
    I went to Plugins then clicked on Edit against the sociable plugin.
    I then chose sociable/sociable.css and changed the following to the values shown:

    .sociable-hovers {
    opacity: .9;
    -moz-opacity: .9;
    filter: alpha(opacity=90);
    }

    That did the trick for me.

Topic Closed

This topic has been closed to new replies.

About this Topic