WordPress.org

Ready to get started?Download WordPress

Forums

Making a page not show up in header bar (1 post)

  1. TalkToVanessa
    Member
    Posted 6 years ago #

    I had a page that I had "hidden" on my site so that only people who knew the page slug could find it. I think I originally had it set up with "no parent" so that would keep it from showing up in the title bar. It's NSFW, so I don't want it accessible too easily. But, I don't want to have to password protect it.

    WP 2.11 has this nasty habit of changing my Pages and Posts to "private" when I edit them for any reason. It's quirky - not all the time, just most of the time.

    Anyway, I edited this page and once again WP made it "private" without asking my opinion. I no longer have the option to leave it parentless when I change it back to "published." If I change it to "published," it shows up in my header bar.

    Did something change from previous versions when I upgraded to 2.11?

    Is there another way to have a page that doesn't show up in the menu bar?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.