WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
Maker w/small pick not showing up (10 posts)

  1. randy.kassebaum@proforma.com
    Member
    Posted 1 year ago #

    On some browsers and phones the maker does not show up marking the place on the map. We have also uploaded a small picture which does not show also. Any suggestions?

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    please follow the instructions from http://mapsmarker.com/readme-first
    regards
    Robert

  3. randy.kassebaum@proforma.com
    Member
    Posted 1 year ago #

    I took a look but still can't figure out how to fix the problem. Is this something you can take a look at. URL is http://www.waltonfamily.name. Thanks.

  4. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    did it work with all other plugins disabled or with the default wordpress theme twentytwelve?

  5. randy.kassebaum@proforma.com
    Member
    Posted 1 year ago #

    It did the same thing. Brings up the map just fine on all devices. However, the marker and picture don't show up on all devices. It seams to work OK on mac and ipad. However, explorer seams to be an issue. Some of the smartphones the same thing happens.

  6. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    please provide more infos - urls from maps that are affected, detailed browser information (eg IE6.0) and device if available

  7. randy.kassebaum@proforma.com
    Member
    Posted 1 year ago #

    Here are two of the websites.

    http://www.waltonfamily.name/
    http://www.gordonmacrae.info/

    Map shows but not markers or picture. Explorer 9, Explorer 8, Samsung SGH-i917. Does work on an ipad and iphone.

  8. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    mmhh - couldnt find a hint. Have you tried disabling all other plugins for testing purposes and also switching to the default theme to check if it is a theme issue?

  9. randy.kassebaum@proforma.com
    Member
    Posted 1 year ago #

    Sorry, but I had to install a different marker plugin on my websites. The new is working great.

  10. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    to bad :-(
    sorry that I couldnt fix it for you...my guess is again that its a theme/css issue...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic