WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Make FancyBox Not Slide? (3 posts)

  1. verdipro
    Member
    Posted 1 year ago #

    I am using fancybox on this page: http://www.pixelitnj.com/wp/services/ in which you click an icon & the box pops up. Is there anyway to make these not slide? I would like the window to open right in the position of the icon clicked so that the browser does not move.

    I have tried to change it from elastic, to fade, to none & none of those settings changed anything. Anyone have experience with getting this to work?

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Disable the Easy Smooth Scroll Links plugin.

  3. verdipro
    Member
    Posted 1 year ago #

    duh, thank you. Not sure how I missed that I still had that activated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.