WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Major problems with update (6 posts)

  1. Ibis3
    Member
    Posted 4 years ago #

    At first I thought I was only having problems with the style of my sidebar tag cloud. In reality:

    * Dashboard dropdowns for Help and Screen Options don't work
    * TinyMCE doesn't work (no buttons visible, no option to toggle visual/html)
    * Can not add or edit tags
    * Can not edit publication date (it actually gets stuck at the time the draft was created) or visibility (private/public)

    This holds true even when I'm using default theme and no active plugins.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing your available memory?

  3. webdyn
    Member
    Posted 4 years ago #

    I am having the same problem with my wordpress sites. Actually, seeing the same problems as described above and in this post, not only on a brand new fresh install of 2.9.2 with no plugins (note this install was done from a download of 2.9.2 from wordpress, not from my server), but on all sites updated to 2.9.2 and on a site that is still on 2.8.4.

    Namely, the problems I have seen so far are:
    1. writing or editing a post gives me white-on-white text in the edit box
    2. tinymce is missing from the top of the edit box
    3. the visual and html links on the post/page edit box don't work
    4. the unfoldmenu links on the sidebar do not work
    5. the quick edit link below the edit post box does not work
    6. the screen options and help dropdowns don't work
    7. the status and publish date links don't work

  4. rfair404
    Member
    Posted 4 years ago #

    Sounds like some ajax issues possibly.

    You may want to try to add

    define('CONCATENATE_SCRIPTS', false);

    to your wp-config.php file.

  5. Ibis3
    Member
    Posted 4 years ago #

    Thanks, esmi. I did try all of your suggestions previously. rfair's suggestion hit on the problem. Looks to be fixed now. Thanks so much.

    Now all I need to do is solve my sidebar style issues... :)

  6. webdyn
    Member
    Posted 4 years ago #

    Thanks, that did do the trick. I added the line on one of my sites, and everything worked properly.

    I also found out though, that the problems went away on all of my other sites when Magic Quotes was turned off on the server. So if anybody else is having the same problem, try turning off Magic Quotes.

Topic Closed

This topic has been closed to new replies.

About this Topic