WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
[resolved] Main site and Mapped Site both load - WHY? (4 posts)

  1. itzsnider
    Member
    Posted 3 years ago #

    Hi,

    I'm running WordPress 3.1.1 with Domain mapping 0.5.2, with these options enabled:

    Permanent redirect (better for your blogger's pagerank)
    User domain mapping page

    Whenever I run a scan on http://tools.pingdom.com against my mapped domains I notice it not only loads that site's theme but also the entire theme from the main site.

    Any idea how I can solve this and only have it load the mapped sites theme?

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

    Seems like it is ONLY slowing down my domains if they need to load the main domain also.

    Thanks

  2. I have no idea why you think the theme on the main site is also loaded?

    Can I get a link to one of the mapped sites?

    Did you also make one of the mapped domains the *primary* for that site?

  3. itzsnider
    Member
    Posted 3 years ago #

    I believe i have fixed it.

    Under the settings tab under the MU site itself I mapped the domain to the domain name itself.

    so it was http://www.geekforhim.com but is now http://www.koderdesigns.com/geekforhim

    Now it is not loading koderdesigns.com stylesheets and files.

    This WAS happening though.

    On pingdom it would load up geekforhim.com's files along with all of the theme files and style sheets from koderdesigns.com (the main site)

    Very interesting to say the least.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic