WordPress.org

Ready to get started?Download WordPress

Forums

Query Multiple Taxonomies
Main page works individual posts broken (3 posts)

  1. admadan
    Member
    Posted 3 years ago #

    The plugin works great when using it from the main blog page. I can select individual tags and categories to narrow down the number of posts displayed. The problem is that when you browse to an individual post the error below is received.

    Warning: explode() expects parameter 2 to be string, array given in /wp-content/plugins/query-multiple-taxonomies/widget.php on line (298, 305, or 313)

  2. zota
    Member
    Posted 3 years ago #

    I get the same errors -- on individual posts, there seem to be two warnings for each term (line 305 and 313), which makes for a very messy sidebar indeed.

  3. scribu
    Member
    Plugin Author

    Posted 3 years ago #

    Try the development version (1.4.1-alpha).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic