WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Main Page Not Refreshing (3 posts)

  1. sirenssound
    Member
    Posted 1 year ago #

    I installed WP Super Cache a week ago, everything was going fine and it really gave my website a HUGE boost in terms of loading time. Today I enter the main website in the [ Cache A Specific Page ]. So basically it http://thesirenssound.com but now all new post are not reflecting on the main page and also the tool bar at the top of the website is gone. So everytime I want to write a new post I literally have to go to wp-login_php to access the dashboard. The new entries I am posting are being posted because it automatically showing on my facebook but when accessing the site the new post isn't there.

    NOTE: I undo everything as if [ Restore Configuration ] of the WP Super Cache to its default setting. I also deactivated the plugin but still new post are being posted succesfully but not reflecting on the website. Can someone please help. I really don't want to uninstall WP Super Cache as this plugin is the 1st one I came that really delivers in term of boosting up the speed time of a website.

    Any help will be highly appreciated.

    Regards

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. sirenssound
    Member
    Posted 1 year ago #

    The website is [ http://thesirenssound.com ] and here are two posts I wrote today and published successfully:

    [ http://www.thesirenssound.com/2013/01/16/four-tet/ ]
    [ http://www.thesirenssound.com/2013/01/16/movietone-day-night/ ]

    Both posts are automatically publish on my facebook page

    [ http://www.facebook.com/pages/TheSirensSound/135669879853437?ref=ts&sk=wall ]

    And when accessing the post through it's url everything looks fine but when going on to [ http://thesirenssound.com ] it's not there :(

    It seems that the .com address are generating cached or static file. I uninstalled WP Super Cache by doing ALL of the following:

    1. Turn off caching on the plugin settings page and clear the cache.
    2. Deactivate the plugin on the plugins page.
    3. Remove the WP_CACHE define from wp-config.php. It looks like define( 'WP_CACHE', true );
    4. Remove the Super Cache mod_rewrite rules from your .htaccess file.
    5. Remove the files wp-content/advanced-cache.php and wp-content/wp-cache-config.php
    6. Remove the directory wp-content/cache/
    7. Remove the directory wp-super-cache from your plugins directory.

    Still no luck though. Not that when accessing any of the two new post my admin toolbar can be found on the top of the website but on the .com page the admin toolbar is not there neither.

  3. sirenssound
    Member
    Posted 1 year ago #

    And now I re-installed WP Super Cache thinking that maybe just maybe the new installation / configuration will overwrite the setting or rules but the new installation went through and still no luck. Front page still not displaying new post :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.