WordPress.org

Ready to get started?Download WordPress

Forums

Main page content not showing up (5 posts)

  1. mycoo62
    Member
    Posted 7 years ago #

    I've been having a lot of problems setting up the code for my left sidebar, but I have finally got it there. However, now the mainpage content will not show up , I.E. all of my posts. Does anyone know why this is happening?

  2. Reaper-X
    Member
    Posted 7 years ago #

    probably you mess something with the code, try using another theme and see if its caused by coding error or not

  3. mycoo62
    Member
    Posted 7 years ago #

    It is definately something with the code, I have used a couple of other themes, and it has worked fine.

    I have never used a "3 column" page before, and I am attempting to generate the code for the 3rd column.

    I think that is where the error lies. Here is the code.

    <?php
    /*
    Template Name: Left Sidebar Template
    */
    ?>
    [code moderated]

    PS. - all I am trying to generate on the 3rd column is an "asides" section for mini-posts.

  4. mycoo62
    Member
    Posted 7 years ago #

    Anyone?

  5. moshu
    Member
    Posted 7 years ago #

    Don't bump!
    That might annoy the helpers and nobody will help you!
    Also, please, don't post lobg code here. Use http://wordpress.pastebin.ca
    For a sidebar you don't need those lines I left above. They are exclusively for Page templates.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.