WordPress.org

Ready to get started?Download WordPress

Forums

Main Navigation Menu Missing (8 posts)

  1. normanh
    Member
    Posted 3 years ago #

    I have updated to 3.2 and now the main navigation menu is completely missing.
    The only way I can get to my installed plugins or themes is to enter this address : http:mysitename.com/wp-admin/plugins.php or /themes.php
    I installed the "Health Check" plugin and it says everything is OK.
    I have tried to rectify this but with no success .
    I would be most appreciative of any help.
    Thanks in anticipation ,
    Norman Holden

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try:
    - switching to the Twenty Ten theme by renaming your current theme's folder in wp-content/themes using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

  3. bbmughal
    Member
    Posted 3 years ago #

    Hey same thing happened to me. I went to http:mysitename.com/wp-admin/plugins.php and disabled all my plugins. Got it all back. Now to reactivate each and every plugin individually to see which one is being a pain in the ***.

    If it it not the plugins then must be the theme. Deactivating plugins got it back for instantly :)

  4. bbmughal
    Member
    Posted 3 years ago #

    Ok I checked. WP-insert was the problem. There is an update out for the plugin but that does not seem to be working either.

    For now that one will be have to remain inactive. I need that plugin though

  5. normanh
    Member
    Posted 3 years ago #

    Thank you so much for your help and advice - I really appreciate it.
    I found the "pain in the ****" plugin and deactivated it and all is back.
    I have just received a message from the plugin creators advising that a update is available. This update appears to have fixed the problem.

  6. katalonian
    Member
    Posted 3 years ago #

    I do not have this plugin, but still cant see dashboard menu. I need to check my themes?

  7. kangenguru
    Member
    Posted 2 years ago #

    I installed wp-insert 1.7.4 but still have the problem despite following the reset by FTP procedure at this link

  8. kangenguru
    Member
    Posted 2 years ago #

    and now I am getting a 500 internal server error

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags