WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Pin It Button For Images
Main Nav Disappeared (11 posts)

  1. ostatement
    Member
    Posted 4 months ago #

    Love, love, love this widget. However, once I installed it and set it all up my main nav is now missing until you over over it. How do I resolve this?

    My website is ostatement.com

    Thanks!

    https://wordpress.org/plugins/jquery-pin-it-button-for-images/

  2. ostatement
    Member
    Posted 4 months ago #

    Sorry to post again, but I really need this fixed quick because I'm realizing now that a lot of my other headers are not showing up either.

    I deactivated it for a brief period to confirm that it is this plugin, and it was. I reactivated it so that you can see the issue.

    If you could let me know if there is a solution to this that would be great so that I can point people to my website and actually have stuff there ;)

    Thanks!

  3. mrsztuczkens
    Member
    Plugin Author

    Posted 4 months ago #

    Hi, what exacly is missing? I've checked out the website using both Firefox and Chrome and everything seems to be in place, so I don't really see the issue.

  4. ostatement
    Member
    Posted 4 months ago #

    [IMG]http://i60.tinypic.com/2usvpsw.jpg[/IMG]

    Here are a couple screen shots showing where the text was missing. It's very hit-and-miss. For example, I'll refresh and it still won't show up but then I'll hit refresh again and it will pop up. Or if I zoom out my resolution it shows up...weird.

    I appreciate your help with this issue.

  5. ostatement
    Member
    Posted 4 months ago #

    Whelp...image fail! Here is a link to the images http://tinypic.com/r/2usvpsw/8

  6. mrsztuczkens
    Member
    Plugin Author

    Posted 4 months ago #

    Okay, so what browser are you using? As I mentioned, on Chrome and FF it looks just fine.

  7. ostatement
    Member
    Posted 4 months ago #

    I am using Chrome as well.

  8. mrsztuczkens
    Member
    Plugin Author

    Posted 4 months ago #

    If you use incognito mode in Chrome, does the issue occur as well?

  9. ostatement
    Member
    Posted 4 months ago #

    Yes

  10. grizzam
    Member
    Posted 4 months ago #

    I use that plugin and it works great for one of my sites. But, you can just use the code straight from Pinterest to get pretty much the same result.

    Add this to which ever script calls your post, page, or whatever content type you want it to be displayed on:

    <!-- Please call pinit.js only once per page -->
    <script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

    That code was taken directly from Pinterest.

    You can also use conditional tags to filter it down to certain content types.

  11. mrsztuczkens
    Member
    Plugin Author

    Posted 4 months ago #

    Quite honestly, no idea why this happens, especially because I can't reproduce it.

Reply

You must log in to post.

About this Plugin

About this Topic