WordPress.org

Ready to get started?Download WordPress

Forums

main menu problem (8 posts)

  1. osama.alani
    Member
    Posted 2 years ago #

    when i created new page it added to the menu by it self and i have no idea how to remove it , from admin control panel i just selected the rest of pages without this new page called "list of category"

    http://wp2.iraqcyber.com/

    now i wish to remove the page called "list of category" from the menu

    how i do this please ?

    Thanks

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Your theme looks like it is designed to list all Pages on the top menu. If this is not suitable for your needs. try setting up a custom menu.

  3. osama.alani
    Member
    Posted 2 years ago #

    Hello,
    i just created custom menu as it explained it the link you gave but same problem

    any chance to fix it in any how plz ?

    thanks

  4. osama.alani
    Member
    Posted 2 years ago #

    the problem happen in any other theme i try even wp default ones

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    No - you are still not using your custom menu. Switch to the Twenty Eleven theme and add your custom menu to the Primary location.

  6. osama.alani
    Member
    Posted 2 years ago #

    you are right ...
    it is my theme problem

    thanks so much

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    No problem :-)

  8. zab
    Member
    Posted 2 years ago #

    The way I understand this, g to:
    Appearence>menu
    There should be a box that says "Automatically add new top-level pages" Uncheck that.
    Then from the list click on arrow next to the name of the page you don'T want to appear in your menu and hit 'remove'.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.