WordPress.org

Ready to get started?Download WordPress

Forums

Main Index Template - coding issue on Elegant Grunge (3 posts)

  1. lynn@LynnMichelleDESIGN.com
    Member
    Posted 2 years ago #

    I am completely new to blogging and WordPress. To say I'm a little confused would be an understatement. I'm following along with "WordPress for Dummies" but somehow messed up the code in the Main Index Template. I am using the Elegant Grunge Theme and cannot include a Header and there is some code missing from the .php on the Main Index Template. Essentially, I started working on the site and then made some mistakes and thought to myself I will just delete (via WordPress) the theme and reinstall. Unfortunately, it's reinstalling (from the zip file on my desktop) with all the previouse mistakes that I had before. I had deleted the theme completely, switched to another, and when I reinstalled Elegant Grunge, that's where the problem remains. I have a few plugins (that I did not uninstall if that makes any difference). Any help you can provide will be greatly appreciated.

  2. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried downloading and installing a brand new copy of the theme and/or WordPress? That should get rid of any messed up code.

  3. lynn@LynnMichelleDESIGN.com
    Member
    Posted 2 years ago #

    I reinstalled the Theme with a new name and it's working now, with exception to the header. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic