WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] Main Gallery page showing extra (unwanted) items... (6 posts)

  1. Anton59
    Member
    Posted 1 year ago #

    Hi,

    Installed your amazing plugin today, and followed the instructions. On my site, I created a new main page, called 'Image Galleries', in which I placed the %%wppa%% shortcode. Each album/gallerie is set up to go in an underlying page. I've created 2 albums, and they work perfectly as I want (for now).

    Problem is with the main gallery page. It shows the cover image and information of the two published albums, and that should be all (as far as I know), but... as you can see on the page here, it also shows other information, which I don't want there:)

    I've been testing various settings, but can't seem to find a solution for this.

    It's probably a configuration issue on my side, no doubt, but please, could you give me a hint where to look to fix this?

    I'm using WP-3.5 and WPPA+ 4.9.4

    Kind regards,
    Anton Nieuwenhuizen

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Check Table IX-A1: Allow HTML

  3. Anton59
    Member
    Posted 1 year ago #

    Both checked and unchecked: no difference... (http://www.anton-nieuwenhuizen.net/speak-up/image-galleries/ currently 'Allow HTML' off...)

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    The theme shows probably excerpts of the pages on the frontpage.

    You do not need to make a page for each album, but it is allowed.

    Try using the new shortcode method ( [wppa][/wppa] in stead of %%wppa%% ).
    This will not render the code in excerpts.

    For more info see: http://wppa.opajaap.nl/shortcodes-and-scripts/

  5. Anton59
    Member
    Posted 1 year ago #

    Sorry to say, but that also didn't do anything to change the issue... By the way: my theme shows excerpts of posts only, not of pages, on the front page:)

    What I have done now: deleted the 'Image Galleries' page, and all sub-pages, created a new page called 'Galleries', and displaying all albums from there (so not from their own page). That solved the issue.

    Don't know if changing the pagename from two words to just one word solved it, or not using sub-pages for each album anymore solved the issue.

    Anyway, issue is solved, at least on my side. So I think you can close the issue.

    Thanks for the cooperation, and... succes voor de toekomst:)

    Groeten,
    Anton Nieuwenhuizen (also an opa...)

  6. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    The theme handled the excerpts imp[roperly, it rendered the shortcode and then truncated the html code, creating the garbage.
    Your config of the wppa stuff is now as it was meant.
    Good luck with your site.
    Call closed

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic