WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Language Switcher
main blog not recognized, 2 languages, subfolder (4 posts)

  1. manolis
    Member
    Posted 6 months ago #

    Regarding the solution mentioned on the topic below:
    http://wordpress.org/support/topic/new-language-blog-not-recognized-change-blog-collection?replies=24

    Sorry, could You pls clarify what was the actual solution? Where and how should the id be added?
    I have a network of 2 sites (greek main, english - subfolder) and msls is working fine at the english and it doesn't work at the main. It doesn't detect the second blog.
    I have one admin user, I have both files el.mo and en_US.mo in wpcontent languages/ dir. Both languages are available in general settings.

    Please, let me thank u for the great plugin.

    http://wordpress.org/plugins/multisite-language-switcher/

  2. realloc
    Member
    Plugin Author

    Posted 6 months ago #

    Do you completed the configuration of the plugin in the greek-blog?

    Cheers,
    Dennis.

  3. manolis
    Member
    Posted 6 months ago #

    Actually the site was working fine until it was transfered from another server or.. updated from 3.6 to 3.6.1. (Caching tools are used, really I am not sure what caused the problem) I think that it would be useful if database is cleared on plugin deletion or deactivation.

    How can I reinstall the plugin? Should I clear manually any database data?

    Please let me thank U for your work again,
    Manos

  4. realloc
    Member
    Plugin Author

    Posted 6 months ago #

    The current version here at wordpress.org does nothing for cleaning up. The next one does it. It goes in every options-table and executes

    DELETE FROM {$wpdb->options} WHERE option_name LIKE 'msls_%';

    Cheers,
    Dennis.

Reply

You must log in to post.

About this Plugin

About this Topic