WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
[resolved] Mailto link not working (9 posts)

  1. sicone
    Member
    Posted 1 year ago #

    I've tried every variation I can think of but my mailto: link has stopped working.

    http://wordpress.org/extend/plugins/social-media-widget/

  2. brianfreytag
    Member
    Posted 1 year ago #

    mailto:youremail@domain.com

    This should work for you.

  3. pheffner
    Member
    Posted 1 year ago #

    Brian, I'm using your Social Media Widget. Can't get the email link to work. I'll like to link it to a form page on the site. When you click the email icon, it opens an empty email. I can't get it to change even if I put in an email address. Can you advise? http://www.thehillgrill.com/ I'm wanting the email link to go here: http://www.thehillgrill.com/e-mail-catering/

  4. brianfreytag
    Member
    Posted 1 year ago #

    get rid of the mailto:

  5. pheffner
    Member
    Posted 1 year ago #

    Did that but there is something wrong not sure. I couldn't get the link to work. Since I couldn't get it to work, I decided to remove the email icon. It wouldn't go away with an empty field...so I finally deactivated and re-activated the plugin. Not sure what that did, but that did the trick. That removed the Icon so it wasn't on the page. Hadn't thought about it but maybe if I try again, it might work properly. I ran out of time. Thanks for replying.

  6. CharlestonSCBroker
    Member
    Posted 1 year ago #

    I have the same issue currently I added my social sites and there is nowhere where I could add the email to: do I change the php file in the plugin? Or does this update automatically later?
    http://charlestonscrealestate.net/

  7. pheffner
    Member
    Posted 1 year ago #

    CharlestonSCBroker I think what you need to do is look in the middle column of the Social Media Widget and see Gaming, Chatting then below those the Social News & Feeds. Email is located under that list as the bottom selection. Leave the mailto: in the field and add the email address you want on the site and save. See above for brianfreytag's solution example. If that's not it, maybe Brian can help. I did eventually try again on the link issue I was having and it worked...reactivating the plugin did the trick for me.

  8. dameonjamie
    Member
    Posted 1 year ago #

    Email Icon link is not working for me. Under Email URL I have "mailto:email@emailaddress.com" and it's not working. I also tried it as a custom url and it would not work.

    Here is the website:
    http://www.sweetlimau.com/

    Also, when we add an email here is it obfuscated or encoded? My impression is that it is not. Doesn't that make the email address visible to spam bots?

    Thank you.

  9. DeirdreW
    Member
    Posted 1 year ago #

    I am also having trouble with this link. I've tried deactivating and reactivating plus all the different variations of mailto: and my email address.

    Thanks,
    Deirdre
    http://www.deirdrewalsh.ca

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.