WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] mailpress and w3 total cache problem (4 posts)

  1. RavanH
    Member
    Posted 4 years ago #

    Hallo,

    I had both W3 Total Cache and MailPress with Batch Send and Logging add-ons running on WP 2.8.6 when I noticed the batch sending process aborted before finishing all mails with the following in the batch log:

    2009-12-02 11:07:30 000000 -- !------------------------------------------------------------------------------------------!
    2009-12-02 11:07:30 000000 -- ! end        !        250 !        253 !          0 !        253 !        253 !          3 !
    2009-12-02 11:07:30 000000 -- !------------------------------------------------------------------------------------------!
    2009-12-02 11:07:30 000000 -- <br />
    <b>Warning</b>:  mysql_error(): 18 is not a valid MySQL-Link resource in <b>/homepages/23/d278046665/htdocs/wordpress/wp-content/plugins/w3-total-cache/lib/W3/Db.php</b> on line <b>179</b><br />
    <br />
    <b>Warning</b>:  mysql_error(): 18 is not a valid MySQL-Link resource in <b>/homepages/23/d278046665/htdocs/wordpress/wp-content/plugins/w3-total-cache/lib/W3/Db.php</b> on line <b>179</b><br />
    <br />
    <b>Warning</b>:  mysql_affected_rows(): 18 is not a valid MySQL-Link resource in <b>/homepages/23/d278046665/htdocs/wordpress/wp-content/plugins/w3-total-cache/lib/W3/Db.php</b> on line <b>185</b><br />
    <br />
    <b>Warning</b>:  mysql_insert_id(): 18 is not a valid MySQL-Link resource in <b>/homepages/23/d278046665/htdocs/wordpress/wp-content/plugins/w3-total-cache/lib/W3/Db.php</b> on line <b>188</b><br />
    <br />
    <b>Warning</b>:  mysql_error(): 18 is not a valid MySQL-Link resource in <b>/homepages/23/d278046665/htdocs/wordpress/wp-content/plugins/w3-total-cache/lib/W3/Db.php</b> on line <b>179</b><br />
    
    2009-12-02 11:07:30 000000 -- LOG ended with status  : TRUE
    2009-12-02 11:07:30 000000 --  **** End logging   **** MP_Batch *** mp_process_batch_send *** level : 0

    Are these two plugins incompatible? Anyone notice this before or know a fix?

    I tried to post this on the MailPress Google Group but is seems I have been excluded from it (André? Why?) so I hope to find any solution here.

    Thanks!

    http://wordpress.org/extend/plugins/mailpress/

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Can you please verify this issue still occurs with the latest release of W3TC?

  3. RavanH
    Member
    Posted 4 years ago #

    Hi Frederick,

    It seems to be working fine now. THANK YOU for that and so much more in the new W3TC version (like Disk DB caching!)

    Allard

  4. Frederick Townes
    Member
    Posted 4 years ago #

    You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic