WordPress.org

Ready to get started?Download WordPress

Forums

MailPress 2.0 doesn't work with WP 2.7 French (5 posts)

  1. citrix34
    Member
    Posted 5 years ago #

    Hello,

    i try to use your new release 2.0 under my Fresh WordPress 2.7
    French ... and the default Theme.
    when i activate the plugins, i receive a very nice and blocking
    message : 'Vous n’avez pas les droits suffisants pour accéder à cette
    page.' (you don't have rights to access to this page)

    Strange ..

    If i use WordPress 2.7 US (english) all is working perfectly !!!

    i remind you i use a scratch version with no other additionnal plugins
    or themes.

    i think you have a nice bug ...
    Could you help please ? i need to use a WordPress French Blog !

    Regards,

  2. 2tonewarrior
    Member
    Posted 5 years ago #

    i have the some problem with my spanish wordpress but i don´t have try it in a english wordpress

  3. 2tonewarrior
    Member
    Posted 5 years ago #

    (i have 2.7 too)

  4. Andres Richero
    Member
    Posted 5 years ago #

    there´s a spanish translation of mailpress at http://www.websalto.com/2009/blog/plugins-wordpress/mailpress-envia-newsletters-y-gestiona-listas-de-correo-dentro-de-wordpress.html for those who are interested (traducción de mailpress al español en la url citada)

  5. RENAUT
    Member
    Posted 5 years ago #

    il y a un fichier parasite

    wp-content/languages/fr-FR.php qu(il faut supprimer !

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags