WordPress.org

Ready to get started?Download WordPress

Forums

Postie
Mail not coming through, getting these warnings (5 posts)

  1. shenry
    Member
    Posted 1 year ago #

    I updated the latest version of Postie. New mail isn't showing up, but I am getting this:

    Warning: Wrong parameter count for imap_open() in /home/landin6/public_html/wp-content/plugins/postie/postieIMAP.php on line 83

    Warning: imap_expunge(): supplied argument is not a valid imap resource in /home/landin6/public_html/wp-content/plugins/postie/postieIMAP.php on line 142

    Warning: imap_close(): supplied argument is not a valid imap resource in /home/landin6/public_html/wp-content/plugins/postie/postieIMAP.php on line 150

    Can you tell me how I might fix this? thanks.

    http://wordpress.org/extend/plugins/postie/

  2. shenry
    Member
    Posted 1 year ago #

    Should I delete the plugin and reinstall? Postie was running perfectly, but now isn't working at all. Is there a way I can correctl these errors? thanks.

  3. qbtpl1
    Member
    Posted 1 year ago #

    Reinstalling won't help.

    I went back to the older version, after I faced exactly the same problem. Install version 1.5.12 here, and wait till Wayne fixes the problem in the new version.

    http://wordpress.org/plugins/postie/developers/

  4. shenry
    Member
    Posted 1 year ago #

    Thanks. Will do. Luckily, Wayne seems to make updates pretty regularly.

  5. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    This will be fixed in 1.5.14

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic