WordPress.org

Ready to get started?Download WordPress

Forums

Mail-2-Blog (8 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    I've setup the mail-2-blog feature of WP on my test blog. The wp-mail.php sucecssfully fetches the mail post and inserts it into the default category (General) but the post doesn't show up on the blog. The admin panel displayes the post with "blog:post title" as the subject and the username:password in the post body. How can I get it to work?
    Also, which config file do I use to edit the mail2-blog related configuration parameters.
    Thanks!

  2. carthik
    Member
    Posted 10 years ago #

    OZTester, I beleive you are using the instructions in the readme.html file that ships with the install. The instructions are for 1.0.2 and have not been updated yet.

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    Ok. Can soemone please outline the instructions for 1.2. Thanks guys!

  4. carthik
    Member
    Posted 10 years ago #

    A lot of folks are working on the documentation. I am sure something will be ready soon. The wiki is a good place to check for updates on docs etc.

  5. gnam
    Member
    Posted 10 years ago #

    Let's hope something comes up soon - I'd really like to post via email :)
    Gnam

  6. carthik
    Member
    Posted 10 years ago #

    I wrote a howto. Please see the following thread for details :
    http://wordpress.org/support/9/5389
    Cheers!

  7. gnam
    Member
    Posted 10 years ago #

    I'm off to read your "howto" 2fargon - thanks!
    Gnam ;)

  8. thepete
    Member
    Posted 9 years ago #

    I know this is probably old news, but that link is broken.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.