WordPress.org

Ready to get started?Download WordPress

Forums

Made Clone of site, and now the copy is redirecting to old site's sitemap (4 posts)

  1. Zach Russell
    Member
    Posted 2 years ago #

    Hello Everyone,
    The site i'm referring to is http://macpokeronline.com and the clone is http://test.protechig.com/mpo, basically what happens is when I cloned the webiste (first via managewp and second manually) the homepage of the clone site redirects to the old site. It is really odd and I cannot determine the soucre of it. I tried first by removing the 301 redirects on the .htaccess file, then removing the .htaccess file altogether and this error still occurs. When I try to go to a subpage within the test site, for example http://test.protechig.com/mpo/?p=9373 it works fine.

    Please help me figure this out

    Zach

  2. mobiJon
    Member
    Posted 2 years ago #

    Hey Zach;
    I ran into the same issue cloning a site with duplicator, go to the cloned site and permalinks in settings, click save. That should reset your permalinks and correct your redirects.
    Let me know if that works.
    God Bless

  3. Zach Russell
    Member
    Posted 2 years ago #

    Hello, thank you for your feedback. I have already tried that with no luck. Do you have any otehr ideas?

    Thanks
    Zach

  4. mobiJon
    Member
    Posted 2 years ago #

    Sorry Zach I forgot to check the notify box, the other thought as I reread your post is go to the settings/general page of your clone and check the url and see if it is the original site.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.