WordPress.org

Ready to get started?Download WordPress

Forums

Mac issues (3 posts)

  1. alecssid
    Member
    Posted 1 year ago #

    Hello. I installed WP 3.4.1 on my iMac. All good, i installed MAMP also but when i am entering admin area, i get this kind of view :
    screen shot

    Can anybody explain please what to do? It might be a bug or a compatibility issue with Mac Lion?

    thank you

  2. consiglieri
    Member
    Posted 1 year ago #

    Looks like a fault with your url perhaps. Where did you install the website on your mac? WordPress runs fine on Lion as well as Mountain Lion so its not a "Lion" issue.

  3. designumber18
    Member
    Posted 1 year ago #

    I had this same problem, after an initial install of WP and MAMP on my iMac.

    After reading through numerous help forums, the fix was to download/install the "Use Google Libraries" plugin through your WP Plugin tab.

    Once it's successfully installed, you have to actually "activate it" through the same Plugin tab. I didn't realize this at first, and thought that the problem wasn't solved, but once I activated that plugin, and refreshed my browser window, the interface was displaying correctly.

    On a related note, I was having issues (as I found out, many Mac users were with the WP 3.4.1) with the Post Editor, both Visual and HTML section. The text was showing up as white in the Visual Editor, and I couldn't even access the HTML editor at all.

    Installing and activating that Google Libraries plugin seems to have rectified this problem as well.

    Hope this helps; I'm a total n00b using WP, so I was happy to find a solution.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags