WordPress.org

Ready to get started?Download WordPress

Forums

<meta name="robots" content="noindex,nofollow" /> (5 posts)

  1. munlytobako
    Member
    Posted 6 years ago #

    someone already post a similar problem like mine on how to remove this:
    <meta name="robots" content="noindex,nofollow" />

    I follow the solution from the moderator which is to go to Options->Privacy->Blog visibility but when I view source again, I still found this code.

    Please help on how to remove this code. Thanks.

    similar post:
    http://wordpress.org/support/topic/121719?replies=3

  2. Samuel B
    moderator
    Posted 6 years ago #

  3. munlytobako
    Member
    Posted 6 years ago #

    thanks! I'm gonna try this.

  4. munlytobako
    Member
    Posted 6 years ago #

    oh ok, this instruction is for disabling nofollow in the comment.

    This code: <meta name="robots" content="noindex,nofollow" /> appears in my index page. But I can't seem to find it on header.php file.

  5. iamzippy
    Member
    Posted 6 years ago #

    One common cause of this is the Blog Visibility setting in Privacy. Often folks set this initially to block SEs while they get their blog's act together, then forget that they did that. It happened to me. It was nothing to do with any plugin.

    In Admin, Settings...Privacy...Blog Visibility: If you choose to block SEs, WordPress injects the robots meta 'noindex, nofollow'.

    Just choose the other option.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.