WordPress.org

Ready to get started?Download WordPress

Forums

Blue Hat CDN
[resolved] Low Speed after Reinstallation (2 posts)

  1. dermaDF
    Member
    Posted 3 months ago #

    Hi!!!

    I love Blue HAT!
    But there are some issues right now that I don't know how to solve
    1) I changed the theme to SmartMag by themeforest
    2) There were some issues and uninstalled W3 Total Cache and because WP went crazy I uninstalled Blue HAt CDN
    3) WP crashed many times while Installing Blue Hat CDN, so I could install W3 Total Cache and then Blue HAt CDN

    After reinstallation, it took a long time to set up and it is NOT ABLE TO SYNC ANYTHING and my page which loaded in 2.5 secs, now loads in 11 to 15 secs...

    Maybe I am doing something wrong.... Could you tell me what I am missing here?

    THANKS in advance for your kind response!
    Ceci

    https://wordpress.org/plugins/blue-hat-cdn/

  2. Blue Hat Network
    Member
    Plugin Author

    Posted 3 months ago #

    Hi dermaDF :)

    Chances are you didnt do anything wrong :) There were some known issues with the current version of Blue Hat Turbo on certain servers which we have addressed in the upcoming new major version of Blue Turbo, version 2.0, which we are releasing in the next few days. This new version 2.0 is a major release which we have been working on for quite some time now and alot of the codebase and gui has been completely revamped, and the plugin is unbelievably fast now, but we don't want to ruin the surprise just yet, so we will have to wait for the official announcement but please be sure to follow us on twitter or facebook or register on our website to get the latest announcements when the new version 2.0 is released:

    [ redacted, please do not use these forums to promote your social media sites ]

Reply

You must log in to post.

About this Plugin

About this Topic