WordPress.org

Ready to get started?Download WordPress

Forums

Form Manager
Love it! But what about WP 3.5.1 (4 posts)

  1. bytheweb
    Member
    Posted 1 year ago #

    Hi, Any news about version for WordPress 3.5.1?

    http://wordpress.org/extend/plugins/wordpress-form-manager/

  2. mrengezh
    Member
    Posted 1 year ago #

    I am not sure with your question. If you mean what version of fm plugin that can be used for WP 3.5.1, the answer would be the latest version of fm (1.6.40).

  3. bytheweb
    Member
    Posted 1 year ago #

    The plugin page: http://wordpress.org/extend/plugins/wordpress-form-manager/
    says:
    Requires: 3.0.0 or higher
    Compatible up to: 3.3.2
    Last Updated: 2013-1-2
    Downloads: 133,876

  4. mrengezh
    Member
    Posted 1 year ago #

    I just noticed it and am curious about it. So, I just installed a fresh wp 3.5.1 and fm 1.6.40. The result is they are working fine. No problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.