WordPress.org

Ready to get started?Download WordPress

Forums

Lost WSYSIWSYG option for blogging (5 posts)

  1. billydennis123
    Member
    Posted 1 year ago #

    Help. I have suddenly los the ability to type posts in the WYSIWYG mode. Any solutions come to mind.

  2. Eric Hoanshelt
    Member
    Posted 1 year ago #

    Log into WordPress and go to Users > Your Profile

    The first option should say "Visual Editor" with a check box that says "Disable the visual editor when writing".

    Make sure that setting is unchecked. :-)

    Thanks!

  3. billydennis123
    Member
    Posted 1 year ago #

    Did it. Still a problem.

  4. billydennis123
    Member
    Posted 1 year ago #

    I think I'm missing a file or something.

  5. Eric Hoanshelt
    Member
    Posted 1 year ago #

    Have you checked to see if a plugin is the issue?

    The fastest way to do this is to log in to your site via FTP, go to wp-contents folder and rename the plugin folder to pluginxxx. Check to see if the visual editor comes back.

    If it does, then you have a plugin that is messing with the visual editor. Rename pluginxxx back to plugin and start deactivating plugins one by one until you see the visual editor come back again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags