WordPress.org

Ready to get started?Download WordPress

Forums

Lost visual vs html selector in new post page (6 posts)

  1. sd5110
    Member
    Posted 1 year ago #

    I somehow lost the selection buttons above a new post window, which selects between visual vs html. My text box is just the html box; can't find a way to see the visual without posting/viewing the page.

    I had upgraded to the most recent version of WP, and added a few plugins-- wp mobile pack, adsense extreme, and 404 redirect... also fiddled with wpsupercache...

    I tried to re-upgrade, but it gets stuck at 'unpacking files'.

    Ideas? Thanks!

  2. cdukes
    Member
    Posted 1 year ago #

    On a modern browser (Chrome/FF/Safari), try right clicking and 'inspect element'. Take a look a resources, and see what ones are flagging.

  3. sd5110
    Member
    Posted 1 year ago #

    When I do that, certain fields become highlighted-- but there is nothing that lights up in the area where the visual/html buttons used to be.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Check that you haven't disabled the rich-text editor in your profile.

  5. sd5110
    Member
    Posted 1 year ago #

    Wow--- Bingo! There's no way I ever touched it myself--- I wonder if some plug-in did it automatically?

    Thanks though-- problem fixed!

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    I've known of cases where the setting seemed to have been changed during a core upgrade. Perhaps that's what happened here?

Topic Closed

This topic has been closed to new replies.

About this Topic