WordPress.org

Ready to get started?Download WordPress

Forums

Lost the comments (5 posts)

  1. tanker
    Member
    Posted 7 years ago #

    MY friend's blog has been running on my server for months, with no problems. In the last few posts, though, the "comments XX" reads zero, even though comments have been entered. the comments show up under the 'manage' and 'discussion' tabs of the admin panel.

    "Allow comments" is checked for the post at the time of posting.

    It once worked right. Now it doesn't. Help?

  2. Aleister
    Member
    Posted 7 years ago #

    Were you using any special plugins to handle comments on the site? Or recently make any changes to the theme?

  3. tanker
    Member
    Posted 7 years ago #

    Nothing special at all on the site.

    The theme is Tulip Time 0.9e, and everything was working fine with it until a couple of months ago.

    I tried switching back to another theme, and the result stayed the same, "0 comments", although the comments are in the database because they show up in the admin panel.

  4. tanker
    Member
    Posted 7 years ago #

    Okay, I did the upgrade to 2.2.2 and changed to a brand-new theme, "Funky style".

    the comment tag beneath the post body says "No comments", but if you click on it, it shows the comments previously posted. The comments are also viewable in the Admin panel.

    I'm grasping at straws here...
    help!!!!!

  5. AmandaN
    Member
    Posted 7 years ago #

    Hello, I find myself with the same problem. I've noticed that the comments in my old posts don't show up anymore but are still accessible via the blog panel. Here's an example of an entry with missing comments. (The link I posted was actually the last entry to have missing comments. Anything after that had perfectly fine comments.)

    Any help would be appreciated. Thank you! =)

Topic Closed

This topic has been closed to new replies.

About this Topic