WordPress.org

Ready to get started?Download WordPress

Forums

Lost post after save or publish it. What´s wrong? (4 posts)

  1. erodleir
    Member
    Posted 6 years ago #

    Something wrong is with my WP. I upgrade it from 2.3 to 2-5-1. Nice! But when I try to edit an old post in the new installation, the post was lost. The only thing that you can see was the title, the author and the categories of the entry. I was thinking that the problem was the new 2.5.1 so I decide to install the previous WP 2.5
    And I had the same problem!!!
    So I decided to see how can I post a new entry or edit an old one. I post the same entry but only half of the extension and without photos... AND THE POST WORKED! So I complete more phragraps and save it. The entry worked!!! But suddenly, in the last 2 or 3 paragraphs, it was impossible to publish or save. The entry was lost again.
    The question: is it possible that the oldest WP have the possibility to put longs entries, with more extension, and the new have less capacity?
    Or I made something wrong when I make the backup of my DB?
    Well, sorry for my brutal english
    :P

  2. erodleir
    Member
    Posted 6 years ago #

    Well... Perhaps I was the only WP user with this problem...
    Please, if somebody know about this problem, don´t leave me..
    :)

  3. nmarques
    Member
    Posted 6 years ago #

    you are not the only one! I have been searching for a soution...

  4. ArtMentor
    Member
    Posted 5 years ago #

    me too! I've lost two posts. Spent hours writing and editing and then *poof* they disappear! One showed up the next day (thank you!) but not sure if this latest one will reappear or if I'll have to begin from scratch.... *sigh*

Topic Closed

This topic has been closed to new replies.

About this Topic