WordPress.org

Ready to get started?Download WordPress

Forums

WP Modal Login
[resolved] Lost password bug (6 posts)

  1. picnmix
    Member
    Posted 1 year ago #

    Hi,

    Thanks for the plugin.

    It works very well except for the lost password feature. Logging in works fine but when switching to the lost password panel and clicking "reset password" it just hangs on "checking credentials...". Unfortunately I'm not a php developer so would appreciate any help. I noticed that your demo also hangs on the lost password screen. Or at least it does in chrome on windows vista.

    many thanks,

    Jake

    http://wordpress.org/plugins/wp-modal-login/

  2. Cole Geissinger
    Member
    Plugin Author

    Posted 1 year ago #

    interesting. I'll test this out and see what's going on. It was working before :)

  3. picnmix
    Member
    Posted 1 year ago #

    Hi Cole,

    thanks, much appreciated.

    Jake

  4. picnmix
    Member
    Posted 1 year ago #

    Hi Cole,

    Sorry if this is a cheeky question it being Sunday and all, but did you find any reason why the lost password feature doesn't work?

    cheers Jake

  5. Cole Geissinger
    Member
    Plugin Author

    Posted 1 year ago #

    Hey picnmix, I've been tied up with WordCamp San Francisco and haven't had time yet. Sorry for the delay! Should have time in the next few days.

  6. Cole Geissinger
    Member
    Plugin Author

    Posted 1 year ago #

    This has all been resolved in version 2.0.6

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic