WordPress.org

Ready to get started?Download WordPress

Forums

lost paragraph formatting (5 posts)

  1. thesu
    Member
    Posted 6 years ago #

    During my last couple of RSS feeds, line breaks were stripped so I got a big blob of text. There was still other formatting like ordered lists. The posts looked fine on my blog though.

    Now my posts lost their line breaks too! They look fine in the WYSIWYG editor, but it's not translating to the page. I even switched themes and de-activtated some plugins to no avail.

    Here's the preview.
    And the actual output.

  2. thesu
    Member
    Posted 6 years ago #

    PS-my blog address is htpp://www.sugoodsweets.com/blog. I lost the RSS formatting about a week ago, and yesterday I lost the paragraph breaks in my posts when I tinkered with the Share This plugin. When I disabled the plugin, I still couldn't get the paragraph tags back.

  3. shoobee
    Member
    Posted 6 years ago #

    I've had this problem and have looked on the forums for help. It seems many others have had the same problem - all unresolved - it was driving me mad!

    I have solved it quite simply. I use a mac and changed from Safari to Firefox. That cleared up the problem.

    Hope this helps someone

  4. sacredpath
    Member
    Posted 6 years ago #

  5. thesu
    Member
    Posted 6 years ago #

    Yes, I saw that thread. I'm using Firefox on a PC, so the Safari bug doesn't apply. They only solution for me is to restore my database. I've had to do this several times and have lost data.

Topic Closed

This topic has been closed to new replies.

About this Topic