WordPress.org

Ready to get started?Download WordPress

Forums

Lost my website (6 posts)

  1. sadieerinphotography
    Member
    Posted 1 year ago #

    I think I put in the wrong URL when trying to get my site to respond to my url. I put my domain name in for both under General Settings and don't know how to get all my WordPress editing back. I'm freaking out a bit.

  2. jonradio
    Member
    Posted 1 year ago #

    This page explains the many ways to correct this problem:
    http://codex.wordpress.org/Changing_The_Site_URL

  3. sadieerinphotography
    Member
    Posted 1 year ago #

    But it seems very jargon-y and hard to understand

  4. sadieerinphotography
    Member
    Posted 1 year ago #

    On the Settings->General screen in a single site installation of WordPress, there are two fields named "WordPress address (URL)" and "Site address (URL)". These are also known as the "Home" and "Site URL" settings. They are important settings, since they control where WordPress thinks your site is located. They control the display of the URL in the admin section of your page as well as the front end, and are used throughout the WordPress code.

    The "Home" setting is the address you want people to type in their browser to reach your WordPress blog.
    The "Site URL" setting is the address where your WordPress core files reside.
    Note: Both settings should include the http:// part and should not have a slash "/" at the end.

    I put the same site address for both by accident

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Where is your site located? In a sub-folder?

  6. sadieerinphotography
    Member
    Posted 1 year ago #

    I have no idea, I've just only started today and already messed it all up):

Topic Closed

This topic has been closed to new replies.

About this Topic