WordPress.org

Ready to get started?Download WordPress

Forums

Lost In Installation (11 posts)

  1. DJ Rg
    Member
    Posted 10 years ago #

    i think i have my config file done right, mayb not ....this is the errors i get
    first i would get
    Not Found
    The requested URL /blog/wp-admin/install.php was not found on this server

    then i moved all the folders and files to my htdocs ..and now i get this
    Not Found
    The requested URL /powweb-bin/php4/blog/wp-admin/install.php was not found on this server

    not sure where to start perhaps here

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Hmmm...... same here :)
    Have you got a web address ?
    Is this on your machine ?
    Have you uploaded all of wordpress ?

  3. DJ Rg
    Member
    Posted 10 years ago #

    http://splashhall.org/blog/wp-admin/install.php
    well i used ws_ftp and after makin changes to the config.php file i put all the files and folders into the /blog/ folder on the server

  4. Mark (podz)
    Support Maven
    Posted 10 years ago #

    http://splashhall.org/blog/wp-layout.css
    Even that gets a 404, which is odd.
    If you want to email me I'll try and get it sorted for you ?
    tamba2 at gmail dot com

  5. DJ Rg
    Member
    Posted 10 years ago #

    ok gladly but what should i email you

  6. Mark (podz)
    Support Maven
    Posted 10 years ago #

    If you give me your ftp and / or cpanel details, I'll check to see that everything is where it should be.

  7. DJ Rg
    Member
    Posted 10 years ago #

    otw...thank ya very much

  8. clay
    Member
    Posted 10 years ago #

    I'm sure podz will get it.. but I would say either the files are located in the wrong directory or you have the wrong path set in the config file maybe?

  9. Mark (podz)
    Support Maven
    Posted 10 years ago #

    FTP program said it had uploaded, but it had not.
    Just empty folders.
    Seen this happen a few times now....

  10. clay
    Member
    Posted 10 years ago #

    That has happened to me with Dreamweaver before- really annoying.

  11. zachgold
    Member
    Posted 8 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.