WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
lost html codes (4 posts)

  1. dannyvanl
    Member
    Posted 3 months ago #

    Hello,

    When you click on a flag to let the plugin translate my pages I loose my html breaks
    and links. can you please tell me what I am doing wrong here?

    thx in advance

    Danny

    https://wordpress.org/plugins/google-language-translator/

  2. Rob Myrick
    Member
    Plugin Author

    Posted 2 months ago #

    Hi Danny, it is most likely a theme CSS conflict with Google styles when they add translation to your site.

    Can you send me a link to your site here?

    http://www.studio88design.com/get-in-touch/

    Be sure to include your WordPress user name in the message when sending.

    Thanks! I will help you resolve this.

  3. dannyvanl
    Member
    Posted 2 months ago #

    Hey Rob,

    did you have time to check out the problem?

    thx in advance!

    Danny

  4. Rob Myrick
    Member
    Plugin Author

    Posted 2 months ago #

    Danny, I sent you a response - let me know if you received my mail. It appears that we might need to add <p> tags to the content of your website. Since Google Translate adds <font> tags around your content, it sometimes changes non-paragraph (block) items, to more of an "inline" layout. So text will run together in some cases, like yours.

    Let me know if you received my response.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags