WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Lost Home Page in menu (9 posts)

  1. Karen155
    Member
    Posted 1 year ago #

    Hi, I read a number of FAQs and topics started about a lost home page, but none are helpful to my problem.

    My url is http://homeschoolwritinghelp.com

    I switched themes from Pilcrow to Picochic and when I did, I lost the Home page in the top menu.

    It's also not visible in Appearance: Menu: Page Box.
    It's also not visible in any other place on other pages.

    The Home page is set to Posts.

    This is a client's site and I don't know how to fix it.

    Please help.

    Thanks,
    Karen

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    The Home page is set to Posts.

    Posts are automatically the "home" page. You don't have to set them. Are you using the static page option?

  3. Karen155
    Member
    Posted 1 year ago #

    Hi, Yes, the home page is set to Posts.

  4. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    It should be set to Front page displays Your latest posts.

  5. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    If you want a Home in the menu go to the menu settings, add links, put your url in, Link text - home, add to menu. Then move the new item to where you want it.

  6. Karen155
    Member
    Posted 1 year ago #

    Yes, the front page is set to latest posts.

    Will those instructions add the home page to the top horizontal menu like the other pages?

    I'll try your instructions.

    Thank you!

    Karen

  7. Karen155
    Member
    Posted 1 year ago #

    I added the link to the Menu and it's in the Page area on the right. But it's still not showing in the Page area on the left, unless I click View All.

    And, it's still not in the top menu.

    Anything else I might try?

  8. Karen155
    Member
    Posted 1 year ago #

    YIPEE! I went to Themes: Customize: Navigation. IN the Navigation area: Drop Down option, the Pages wasn't clicked. After I clicked it, that solved the problem.

    Gheez, each theme has its own learning curve.

    Thank you so much for taking the time to try and help!

    Karen

  9. Karen155
    Member
    Posted 1 year ago #

    My apologies for starting another thread on this in the Picochic theme area. Andrew Nevins responded to that post request, assuming I wasn't satisfied here.

    When I posted here I didn't realize there were forums for specific themes. When I did happen upon the Picochic area I thought my question was suited more there, so posted. I hadn't checked my email to see that you already responded. You responded so quickly, I didn't have time to add a message here that I posted in the Picochic area also.

    Once I saw your post, I got caught up in trying to figure it out.

    Again, my apologies. I am very grateful to your help and didn't mean to get others involved.

Topic Closed

This topic has been closed to new replies.

About this Topic