WordPress.org

Ready to get started?Download WordPress

Forums

Lost Header Image on Home Page, Header Access, Simple Hooks & Google Ad Banner (9 posts)

  1. lnsailin
    Member
    Posted 3 years ago #

    Immediately after updating to WordPress version 3.2, I lost the "Header image" on the home page as well as "Header" access under "Appearance"; "Simple Hooks" under the "Genesis Application", and my "Google Header Ad Banner". I also found that after I signed-out that WordPress would not save my log-in info. In addition the entire appearance changed, which I think is is ok.
    I did manage to get my Google Ad Banner back on.
    I am still looking at all the other applications to determine what, if anything else, has also changed that I am not aware of.

    After many tries and "scouring" the entire program and applications I cannot find any way on the new WordPress update to access the header image at all so as to reinstall or change it, since the Header access is gone. At this point, I am completely lost as I am still trying to learn WordPress after 6-7 months of instruction and use.

  2. Curtis Pope
    Member
    Posted 3 years ago #

    After updating to WP 3.2, I have also lost access to the "Header" page in the Administration section of several WP sites. I am still looking for answers.

    It is probably security measures I have established on the site that is preventing me from reaching the administrative pages I need to.

    Is anyone aware of Bulletproof settings that would prevent theme changes?

  3. nisaiy
    Member
    Posted 3 years ago #

    I think your theme has problems. You can ask for support from the theme author.

    I also create my framework and I also upgrade to version 3.2.1. I can still access header page.

  4. Curtis Pope
    Member
    Posted 3 years ago #

    Nisaiy,

    Thanks for your input. My bad, WP 3.2.1, here too.

    I have switched themes, and they all deny access to the custom header page.

    This has occurred across accounts, servers, and with several different themes. I have been searching for an answer for about a week.

  5. Curtis Pope
    Member
    Posted 3 years ago #

    Nisaly,

    Thanks again. It was a theme issue.

    I'll follow better practices when testing new themes from now on.

  6. nisaiy
    Member
    Posted 3 years ago #

    Really nice to hear this as you can spot the problems.

  7. lnsailin
    Member
    Posted 3 years ago #

    I still have the SAME issues that I originally reported. The theme made NO difference at all in my case. In fact I have had to "manually" replaced the "Header" by going into the Cpanel files to update or change it, since I STILL have NO "HEADER' Button under the "Appearance" listing on the WordPress.
    I was able to "re-activate" the Google Ad banner. All the other problems still exist, so I refuse to update to 3.2.1 at this point until the original problems are resolved. Others on our servers are having similar problems with WordPress too and the providers are trying to help, but they are not able to accomplish much.
    Also, the WordPress will still NOT save my Log-in Information.
    I found too that I can NO longer insert HTML links under the "Visual Tab" when creating a blog. Clicking on the "Link" button causes the application to "Freeze", so I now have to insert it under the "HTML Tab" which is taking a long time as most links are set up to be inserted thru the "Visual Tab". I have to add to the HTML instructions to make it work since the added HTML is normally inserted automatically under the visual tab, plus you get the option of having the link open in another window or not.

  8. dsd1
    Member
    Posted 3 years ago #

    I too lost my header after updating my Genesis Corporate Theme. It replaced my custom header with the generic header. Can anyone help me get my custom header back. FYI, I do not write code so need the dumbed down version if you can help.

  9. oymleticia
    Member
    Posted 2 years ago #

    I too updated my Genesis theme for one of my blogs and I lost the ability to change or add the banner to my blog anymore. Has anyone here found out new information on why that is or how to get the banner option back?

Topic Closed

This topic has been closed to new replies.

About this Topic