WordPress.org

Ready to get started?Download WordPress

Forums

Lost ALL Categories and Tags suddenly (5 posts)

  1. Snat
    Member
    Posted 4 years ago #

    Hello.

    I have been using WordPress 3.0 for abit now and when I logged in today suddenly all my categories and tags has disappeared from my posts. The same as happened to all links as they suddenly lost what categories they was in.

    When I check Categories however they are still there and showing they are still in use but the posts do not have them assigned. Please do tell me if this is an easy fix as I do not really want to spend ages going back or fixing them one by one and really do not want to have to use a backup.

    Thanks

  2. Snat
    Member
    Posted 4 years ago #

    Okay, now I am really starting to get annoyed at this error. I tried re-adding categories to links and no matter what I do it will not save.

  3. brainstorms
    Member
    Posted 4 years ago #

    I am running into this same thing - did you ever find a solution?

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/extend/plugins/memory-bump/
    http://wordpress.org/support/topic/253495#post-1017842

    - reviewing http://wordpress.org/support/topic/411649

  5. Snat
    Member
    Posted 4 years ago #

    I have tried all of those and the categories are even working on the dev version of my site which has all the same plugins.

    I already tried change themes and re-uploading all files other then wp-config and my upload folder.

    Very annoying at the mo, as it actually seems the data is gone from the actual database and whenever I create a new post I still can not add tags or anything.

Topic Closed

This topic has been closed to new replies.

About this Topic