WordPress.org

Ready to get started?Download WordPress

Forums

Lost admin page (4 posts)

  1. duhnkin
    Member
    Posted 8 years ago #

    Hi,

    Didn't see any mention of this in the archives, so hopefully someone can help.

    Using WordPress 2.0, we were able to get everything up and running just fine. At some point the blog changed to using the ChinaRed theme, and life was still good.

    Recently the author attempted to add in a bit of HTML code to add support for Google analytics, and somehow screwed things up. I'm not sure what they editted, but somehow things are not working now.

    Starting from the top. The main public page displays fine, although the google analytics section has been added to the TITLE tag.

    Logging in to the site works fine, we pass the verification process.

    Loading the Dashboard/admin pages does not. It displays a pure white screen, with the Google analytics section in the TITLE header as well.

    I've tried re-installing (delete, copy over new install), but none of that seemed to work. Is it possible the offending code may be in the database (to which I don't have direct access to)?

    Any other suggestions on what I can try to return the system to a normalicy?

  2. Chris_K
    Member
    Posted 8 years ago #

    Starting from the top. The main public page displays fine, although the google analytics section has been added to the TITLE tag.

    Fix that. Do you mean the html <title> tag in your theme's header.php? Get it out of there. Or, if the analytics code is in your Blog Title set in the Admin area, correct it. In fact...

    Is this your "author"? http://wordpress.org/support/topic/68802?replies=2

  3. duhnkin
    Member
    Posted 8 years ago #

    HandySolo, yes that's the author. I wasn't aware that they had made a post as well.

    I'm not entirely sure how to fix the blog title problem. I've looked through the code, not found a reference to it, which leads me to believe it's in the mysql database.

    Without having to do a whole bunch of PHP scripts to dork around and discover the layout and the offending code, is the some specific table and value I should be looking at?

    Or is this value held secretly somewhere in the php code that grep is not finding?

    Thanks for the quick reply.

  4. Chris_K
    Member
    Posted 8 years ago #

    The response to his post had the answer. :-) Yes, it is a value in the table. Check Kafkaesquie's response

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.