WordPress.org

Ready to get started?Download WordPress

Forums

Losing it[1] - moved to 1.5 (5 posts)

  1. lbessant

    Posted 9 years ago #

    After much testing, tweaking, fiddling, fumbling and learning from a few mistakes, my blog is now running on 1.5. My old design has been scrapped completely in favour of a minor variation on the default theme.

    At the same time, I've moved from a Windows-based host to Dreamhost, so I've got nice permalinks for the first time since moving to WP.

    I'm using WP pages for other parts of the site and Matt's Intelligent Menu script.

    Apart from that, it's the same old nonsense as before :-)

  2. lbessant

    Posted 9 years ago #

    Notes to self:

    1) Having a page whose permalink points to an actual folder isn't a good idea[1]

    2) A new version of Nicer Categories is needed for 1.5/

    [1] Easily fixed, but had me scratching my head for a bit

  3. Kafkaesqui

    Posted 9 years ago #

    2. Agreed.

  4. lbessant

    Posted 9 years ago #

    Ah. I should have worded that better. *The* new version of Nicer Categories is available, and is required. Unless you like all your category links giving 404s, of course.

  5. lbessant

    Posted 8 years ago #

    And just in case anyone would like to look, the site now has another new look. Not hugely different, but a little less obviously based on the default theme. Maybe. A bit, anyway. A little bit of Image Headlines has made a quite large difference to the look...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags