WordPress.org

Ready to get started?Download WordPress

Forums

WP Migrate DB
[resolved] Losing All Styles Post-Import? (3 posts)

  1. MBWD
    Member
    Posted 8 months ago #

    I've had this issue twice with two different websites. I am pulling them from live to run on MAMP. I am using the plugin to download the db, creating a new blank database in PhpMyAdmin, installing WordPress 3.8 into the MAMP/ht/website_name folder, altering wp-config.php to connect to the proper database, and pulling the uploads and child theme directories from my live server and installing those as well. I then run the WP install on the development site and everything seems fine so far, although obviously not done yet because I haven't imported the database. When I do import the downloaded db, I lose all styles on the site and cannot access any but the front page. The background is the right color, and all the text and menus are there, but there is no formatting or styling whatsoever. It doesn't even look like a WordPress site. What am I doing wrong here?

    http://wordpress.org/plugins/wp-migrate-db/

  2. Brad Touesnard
    Member
    Plugin Author

    Posted 8 months ago #

    Sounds like your replacement URLs aren't set correctly.

  3. MBWD
    Member
    Posted 8 months ago #

    I have to apologize. This ended up having nothing to do with your plugin. The problem was that I was trying to develop in a child theme while using MAMP. Lesson learned. Sorry to bug you.

Reply

You must log in to post.

About this Plugin

About this Topic