WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Loop_start slows blog down (3 posts)

  1. jarnomichel
    Member
    Posted 5 years ago #

    Hello,

    Since I updated my blog to version 2,7 the pages load very slow. The header shows up imedietly, but then i have to wait for 5 - 10 seconds before my post shows. I take's this time for each post on the page.

    I already contacted my hosting provider. They say that nothing is wrong.

    Now i downloaded the plugin 'wp tuner' to look what might slow down the site. I says there are two slow part;
    the first is the sidebar. Why this is, I dont know, might be the theme i'm using.

    The second problem that slows down the site, according to wp-tuner is something called 'loop_start'.
    Can somebody tell me what this is, why it could slow down the site en how i can be fixed.

    Thanks,

    Jarno

  2. Austin Matzko
    Member
    Posted 5 years ago #

    "loop_start" is a WordPress action hook. With WordPress by itself, it doesn't really do anything, so it could be that a plugin is doing something that is slowing everything down. Try disabling plugins to see if that makes a difference.

  3. jarnomichel
    Member
    Posted 5 years ago #

    If I only would have tried that earlier...

    actually, I thought I did.
    Indeed it was one of the pluginn's. The random photo loader I had in my side bar.

    Thanks for your request!

Topic Closed

This topic has been closed to new replies.

About this Topic