WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Looking for WordPress 3.0 compatible Syntax Highlighter (4 posts)

  1. Nacimota
    Member
    Posted 4 years ago #

    Can anybody recommend a syntax highlighting plugin that will work with wordpress 3.0? I just upgraded today and I've tried at least 4 different plugins and they all seem to have layout issues. If anyone knows of any plugins that definately work on 3.0 and would like to let me know, that would be awesome.

    Im using the twenty ten theme that comes as default with wordpress 3.0.

    Cheers.

  2. Try SyntaxHighlighter Evolved. It definitely works with WordPress 3.0.

  3. Nacimota
    Member
    Posted 4 years ago #

    Cheers, that just what I'm after.

  4. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic