WordPress.org

Ready to get started?Download WordPress

Forums

Gallery Share
Looking for a way to have the plugin not work on some images (1 post)

  1. KaiparaGirl
    Member
    Posted 1 year ago #

    Hi,
    I have installed the plugin and it works fine on my NextGen Gallery.
    So firstly, thanks for an awesome tool.
    However, On images I have that are not photos or things I want comments on I need to turn it off on them. Like an image button I have that links to a page. I lose the link to the page and instead the comments plugin opens with a blank screen.
    I have tried both options:

    Default (all images attached to posts) and
    customer selector .entry-content a:has(img)

    Im guessing with customer selector I add a tag code where I want an image instead of it working with all of them?
    What if I want the default - all images attached to posts BUT where I can go into a post and tick a do not include box?
    Or is there another way?
    Its causing quite a problem where I had an image that was a button linking to another page, now the link doesnt work and a blank comment page comes up.
    Its probably something quite easy Im missing

    thanks
    Julie

    You can see it on
    http://kaiparafishingcharters.co.nz

    down the bottom there are two 100% buttons that should link to the sites

    http://wordpress.org/extend/plugins/gallery-share/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic