WordPress.org

Ready to get started?Download WordPress

Forums

WP Smush.it
[resolved] Long Uploading... (3 posts)

  1. TFolder
    Member
    Posted 3 months ago #

    When Smush.it is enabled, every image I'm uploading through WP Media Uploader takes about 5 times longer (without Smush.it, the upload is instant).

    Any ideas how to fix it?

    Thanks

    http://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV
    Member
    Posted 3 months ago #

    Hi @TFolder,

    Thank you for your question.

    The image is taking time to upload because every time you upload the image it is sent to the Yahoo Smush.it image optimizer by calling its API and optimized image is fetched & used in the WordPress site.

    If you don't want to optimize image on upload then you can disable it by selecting "Do not process on upload" option of "Use Smush.it on upload?" dropdown field from the following path

    Admin -> Settings -> Media

    Later you can smush the images by clicking on the Smush.it now! link for any image you'd like to smush or bulk smush all the images from the following path

    Admin -> Media -> Bulk WP Smush.it

    Best Regards,

  3. WPMUDEV
    WPMU DEV Support Staff
    Plugin Author

    Posted 3 months ago #

    Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.