WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Long trem problems installing wordpress & phpMyAdmin (27 posts)

  1. Myword
    Member
    Posted 9 years ago #

    For more than one week now everyday I have been having difficulties installing wordpress on my ISP server. After many back and forths with my ISP we have concluded that I need to delete the database tables.

    I changed the prefix in wp-config.php this did not work.

    I downloaded phpMyAdmin and attemped configuration and installation.

    With both applications I consitently recieve "file not found errors"

    I don't know what to do, am wasting a lot of valuable time, I work alone and I need to get blogging in support of business objectives. I would be grateful if someone would be kind enough to work with me to get both configuration files sorted out and stand with me through out the setup process so I could close the book on this horrible experienc.

    Thanks

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    If you wish, how about I just try to install it ?
    It's a one-off process, doesn't need repeating so there's not a whole lot to learn. Once it is installed, looking back at the files will be enough. If you want to do that, I would need access to your cpanel and ftp.
    I'd rather not do it by just talking through it with no access - that would be mind-numbingly frustrating for both of us (been there, done that, never again).
    So if my having access is okay, drop me an email and we'll go from there: t2 @ tamba2 . org . uk

  3. Myword
    Member
    Posted 9 years ago #

    Thanks podz:

    The control panel does not give me access to the MYSQL, The ISP are the ones who setup the database and insist that its functioning OK.

    I shall send you the database credentials and the ftp by email if that OK in light of the above paragraph.

    let me know.

    Thanks

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Yep - send it my way and I'll work on it as soon as I get it.

  5. Myword
    Member
    Posted 9 years ago #

    Sending the info to your email now, the wordpress files are in the WEBLOG folder within the HTML folder along with the Mainwebsite files that is currently being worked on.

    Check your mail in a few mins.

    Thanks.

  6. Myword
    Member
    Posted 9 years ago #

    Podz!

    I sent you my phone number ( to you email ) if you need to call me for more info as you work

  7. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Check your email - it's installed :)

  8. Myword
    Member
    Posted 9 years ago #


  9. Myword
    Member
    Posted 9 years ago #

    Thanks very much Podz..I shall take a look and let you know how I get on..

  10. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Can you mail me when you can login ?
    I can go bed then .. it's 00:51 here :)

  11. Myword
    Member
    Posted 9 years ago #

    Hello again Podz!

    Thanks very much for the help.

    Unfortunately the password does not work so I an still in the same boat!!

    Guess I would need to delete the databas table again and I don't kno how.

    Doh!

    Can you have another look please.

  12. Myword
    Member
    Posted 9 years ago #

    sent you an e-mail too!

  13. Myword
    Member
    Posted 9 years ago #


  14. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Going to
    http://www.disyasite.com/weblog/
    generates an error.
    Going to
    http://www.disyasite.com/weblog/index.php
    does not.

    By default, the server will look for an index file to serve to the broswer. This is usually 'index.html' or 'index.htm' but the server can be told to look for other index files. Your server has not been told to do that.
    What your server sees is a lot of files but nothing it has been told to show as default so it shows what you have been seeing (which is actually a protection measure)

    - tell your hosts to enable 'index.php' as a valid index file
    - use the full link to files. You may need to adjust the browser address bar.

  15. Myword
    Member
    Posted 9 years ago #


  16. Myword
    Member
    Posted 9 years ago #


  17. Myword
    Member
    Posted 9 years ago #


  18. Myword
    Member
    Posted 9 years ago #


  19. Myword
    Member
    Posted 9 years ago #


  20. Firas
    Member
    Posted 9 years ago #

    Myword, stop it. Now.

  21. Myword
    Member
    Posted 9 years ago #

    Well I guess you gone to bed..It is late..check on me tomorrow please?

  22. Myword
    Member
    Posted 9 years ago #

    Hello Firas!
    I'm sorry If I caused offence..
    I was checking for any message from PODz because we were working..Did I do something wrong ? Is there another established method for doing so on this sytem? I didn't realise I was sending "Blank post untill now" should I have used the browsers refresh button? Is that what I did wrong? I'm new here and still learning how thigs work..
    I see you are aware of whatever it is I did, what happens when I send blank post then?

  23. Firas
    Member
    Posted 9 years ago #

    It's fine, but 'bumping' a thread (adding to it just to bring it to the top of latest topics) is considered very bad manners. Podz will get back to this thread tomorrow, if he wishes to. He can find it.

  24. DianeV
    Member
    Posted 9 years ago #

    > http://www.disyasite.com/weblog/

    I'm thinking that this should work, as should any site.com/ work; my guess is that that's how your web host set up the account. Are they aware that you're using PHP, and that index.php would be the "home" page?

  25. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Myword:
    1. If you post here again for any reason whatsoever, you MUST NOT BUMP your post like this for a minimum of 24 hours. If you do, I will DELETE the entire post. You are showing no respect for other forum users.

    2. I said in at least 2 emails and here that it was late and I wanted to know what was going on. You chose not to email me. I stayed up until past 01:20 to try and help but even I give up.

    3. I have told you what you need to do. You are not getting 'File not found' errors, you are getting errors because your host (and whoever they are do tell so we can all avoid) needs to make a change to the server setup. They need to tell the server that a file called 'index.php' should be served as an index.

    4. Posting here or in emails in capitals is the text equivalent of SHOUTING and is considered very rude. Do not do it.

    Now go email your host.

  26. Myword
    Member
    Posted 9 years ago #

    May I clear this misunderstanding?
    I do not wish to disrespect anyone who may be trying to help me with what are my private problems.
    I am grateful for the assitance.
    I apologise Podz
    I did not know that I was bumping or what the implications were..I just thought I was updating my page.
    With reference to e-mails..If you check the timestamp of the ones I sent you should find that I was doing my best to respond promptly, evidently you wernt getting them..The bumping and your not getting the e-mails are connected and induced by my urgency to communicate with you and my ignorance of the protcol here. I did get on to my ISP and I forwarded their responce to you eairlier.. Despite what you see on your screen..I am still having a problem, it may be local to my system..I don't understand it, nor do I understand how to apply the solution they sent me
    As a general message to all..please don't forget what its like to be new at any thing!

  27. Myword
    Member
    Posted 9 years ago #

    Hello Folks!
    I am so happy to say that this particular issue has been has been resolved. I am able to login to the weblog.
    Please stay with me there is something to be learned from what follows.

    Thank you very very much Podz and once again I am sorry about any misunderstanding I generated.
    Following more than 1 week of considerable effort and pain because I refuse to give up, with Podz assistance last night the site was installed.. Now I had to login!
    The blasted password would not work!
    I cut and pasted, I looked carefully, at the password, the URL bla bla nothing worked and now I was driving other people crazy! I went to sleep dejected, totally demoralised, feeling I should give it up and wondering what's up with me! I'm not so new to computing, maybe I'm somewhat sick?

    I got up today a bit afraid to even look at the issue, checked my mail and found one from Podz and a couple of telling offs in the support thread for unwittingly bumping..
    I had no choice but to respond to Podz.. He was trying to help me after all.
    Turns out after 2 or 3 exchanges I discovered that:
    1) The password I was using was wrong; viz " xxxx1x" was being interpreted by me as "xxxxlx", (I did cut and paste it at one point and I can only imagine that a URL must have been malformed at that exact time causing an error.) at this point I had actually given up and thought I would try this one last thing!
    2) I malformed a URL at the last minute again, Podz pointed it out thus https://

    The combination of the malformed URL and the wrong password was making me crazy.
    The learning here for me is that uncertainty and a week full of stress can make one totally blind!
    Press on with your objective even then and a single move can make all the difference in life! Don't succumb to the idea that "some thing is wrong in you heard, mistakes can happen to the best of us and it's worth trying the most insignificant hunch.. Hey, I thought I knew this already!

    Thank you all who have contributed and once again I'm sorry for any stress I passed on. I feel quite tearful now.
    Thanks for making me welcome to the wordpress community.
    Now where are those lovely template files..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags