WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
[resolved] Logo will not display in Chrome (7 posts)

  1. Bexxoxo
    Member
    Posted 4 months ago #

    Hi,

    I'm new to WordPress, so apologies if the solution is glaringly obvious.

    I've uploaded a logo to my website using the control panel. This displays correctly in Safari. However, when I try to load the website in Google Chrome, I get a broken link.

    I've checked the code, and the image URL is pointing to the correct location (wp-content/uploads/2014/04/logo.jpg). When I try to open this location in the browser, it again works in Safari but not in Chrome.

    Any ideas for how to resolve this? I haven't created a child theme or amended the functions... Just a couple of small custom CSS changes.

  2. nikeo
    Member
    Theme Author

    Posted 4 months ago #

    Hi Bexxoxo, can you please share the url of your website if possible?
    Thanks

  3. Bexxoxo
    Member
    Posted 4 months ago #

    Hi Nikeo, Sure - it's bexxhillman.com

    Thanks

    Bexx

  4. d4z_c0nf
    Member
    Posted 4 months ago #

    firefox/seamonkey says "The image “http://www.bexxhillman.com/wp-content/uploads/2014/04/logo.jpg” cannot be displayed because it contains errors."

  5. nikeo
    Member
    Theme Author

    Posted 4 months ago #

    Hi @bexxoxo, thanks for sharing your url.
    I agree with @d4z_c0nf, The file itself seems to be reason of your problem

  6. Bexxoxo
    Member
    Posted 4 months ago #

    How strange! I'll try a different format. Thanks for your help.

  7. Bexxoxo
    Member
    Posted 4 months ago #

    Problem solved! Thanks again :)

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.